Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-4075-1 (CVE-2019-13917): Exim vulnerability

Back to Search

Ubuntu: USN-4075-1 (CVE-2019-13917): Exim vulnerability

Severity
10
CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Published
07/25/2019
Created
07/27/2019
Added
07/26/2019
Modified
03/02/2020

Description

Exim 4.85 through 4.92 (fixed in 4.92.1) allows remote code execution as root in some unusual configurations that use the ${sort } expansion for items that can be controlled by an attacker (e.g., $local_part or $domain).

Solution(s)

  • ubuntu-upgrade-exim4-daemon-heavy
  • ubuntu-upgrade-exim4-daemon-light

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;