Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-4706-1 (CVE-2020-10736): Ceph vulnerabilities

Back to Search

Ubuntu: USN-4706-1 (CVE-2020-10736): Ceph vulnerabilities

Severity
5
CVSS
(AV:A/AC:L/Au:S/C:P/I:P/A:P)
Published
06/22/2020
Created
02/02/2021
Added
01/29/2021
Modified
01/29/2021

Description

An authorization bypass vulnerability was found in Ceph versions 15.2.0 before 15.2.2, where the ceph-mon and ceph-mgr daemons do not properly restrict access, resulting in gaining access to unauthorized resources. This flaw allows an authenticated client to modify the configuration and possibly conduct further attacks.

Solution(s)

  • ubuntu-upgrade-ceph
  • ubuntu-upgrade-ceph-base
  • ubuntu-upgrade-ceph-common

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;