Rapid7 Vulnerability & Exploit Database

Ubuntu: (Multiple Advisories) (CVE-2020-27843): Ghostscript vulnerabilities

Back to Search

Ubuntu: (Multiple Advisories) (CVE-2020-27843): Ghostscript vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:C)
Published
01/05/2021
Created
01/11/2021
Added
01/08/2021
Modified
09/30/2021

Description

A flaw was found in OpenJPEG in versions prior to 2.4.0. This flaw allows an attacker to provide specially crafted input to the conversion or encoding functionality, causing an out-of-bounds read. The highest threat from this vulnerability is system availability.

Solution(s)

  • ubuntu-upgrade-ghostscript
  • ubuntu-upgrade-libgs9
  • ubuntu-upgrade-libopenjp2-7
  • ubuntu-upgrade-libopenjp3d7
  • ubuntu-upgrade-libopenjpip7

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;