Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-4468-1 (CVE-2020-8621): Bind vulnerabilities

Back to Search

Ubuntu: USN-4468-1 (CVE-2020-8621): Bind vulnerabilities

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
08/21/2020
Created
08/25/2020
Added
08/22/2020
Modified
09/12/2020

Description

In BIND 9.14.0 -> 9.16.5, 9.17.0 -> 9.17.3, If a server is configured with both QNAME minimization and 'forward first' then an attacker who can send queries to it may be able to trigger the condition that will cause the server to crash. Servers that 'forward only' are not affected.

Solution(s)

  • ubuntu-upgrade-bind9

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;