Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-4928-1 (CVE-2021-3497): GStreamer Good Plugins vulnerabilities

Back to Search

Ubuntu: USN-4928-1 (CVE-2021-3497): GStreamer Good Plugins vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
04/19/2021
Created
04/30/2021
Added
04/29/2021
Modified
04/29/2021

Description

GStreamer before 1.18.4 might access already-freed memory in error code paths when demuxing certain malformed Matroska files.

Solution(s)

  • ubuntu-upgrade-gstreamer1-0-plugins-good

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;