Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-5607-1 (CVE-2021-44648): GDK-PixBuf vulnerability

Back to Search

Ubuntu: USN-5607-1 (CVE-2021-44648): GDK-PixBuf vulnerability

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
01/12/2022
Created
09/15/2022
Added
09/14/2022
Modified
09/14/2022

Description

GNOME gdk-pixbuf 2.42.6 is vulnerable to a heap-buffer overflow vulnerability when decoding the lzw compressed stream of image data in GIF files with lzw minimum code size equals to 12.

Solution(s)

  • ubuntu-upgrade-libgdk-pixbuf-2-0-0
  • ubuntu-upgrade-libgdk-pixbuf2-0-0

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;