Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-5456-1 (CVE-2022-28463): ImageMagick vulnerability

Back to Search

Ubuntu: USN-5456-1 (CVE-2022-28463): ImageMagick vulnerability

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
05/08/2022
Created
06/04/2022
Added
06/02/2022
Modified
06/02/2022

Description

ImageMagick 7.1.0-27 is vulnerable to Buffer Overflow.

Solution(s)

  • ubuntu-upgrade-imagemagick
  • ubuntu-upgrade-imagemagick-6-common
  • ubuntu-upgrade-imagemagick-6-q16
  • ubuntu-upgrade-imagemagick-common
  • ubuntu-upgrade-libmagick-5
  • ubuntu-upgrade-libmagick-6-q16-5v5
  • ubuntu-upgrade-libmagick-6-q16-7
  • ubuntu-upgrade-libmagick-6-q16hdri-7
  • ubuntu-upgrade-libmagickcore-6-q16-2
  • ubuntu-upgrade-libmagickcore-6-q16-3
  • ubuntu-upgrade-libmagickcore-6-q16hdri-3
  • ubuntu-upgrade-libmagickcore5

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;