Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-5471-1 (CVE-2022-29968): Linux kernel (OEM) vulnerabilities

Back to Search

Ubuntu: USN-5471-1 (CVE-2022-29968): Linux kernel (OEM) vulnerabilities

Severity
5
CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Published
05/02/2022
Created
06/11/2022
Added
06/09/2022
Modified
06/09/2022

Description

An issue was discovered in the Linux kernel through 5.17.5. io_rw_init_file in fs/io_uring.c lacks initialization of kiocb->private.

Solution(s)

  • ubuntu-upgrade-linux-image-5-17-0-1011-oem
  • ubuntu-upgrade-linux-image-oem-22-04
  • ubuntu-upgrade-linux-image-oem-22-04a

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;