Rapid7 Vulnerability & Exploit Database

VideoLAN-SA-0803: Buffer overflows in multiple modules

Back to Search

VideoLAN-SA-0803: Buffer overflows in multiple modules

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
04/25/2008
Created
07/25/2018
Added
01/24/2013
Modified
02/13/2015

Description

VLC before 0.8.6f allow remote attackers to cause a denial of service (crash) via a crafted Cinepak file that triggers an out-of-bounds array access and memory corruption.

Solution(s)

  • videolan-vlc-upgrade-0_8_6f

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;