Vulnerability & Exploit Database

Back to search

VMSA-2009-0002: Update for VirtualCenter and ESX patch update Apache Tomcat version to 5.5.27 (CVE-2008-1232)

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:N/I:P/A:N) August 02, 2008 December 16, 2012 February 12, 2015

Description

Cross-site scripting (XSS) vulnerability in Apache Tomcat 4.1.0 through 4.1.37, 5.5.0 through 5.5.26, and 6.0.0 through 6.0.16 allows remote attackers to inject arbitrary web script or HTML via a crafted string that is used in the message argument to the HttpServletResponse.sendError method.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

vmware-esx35-upgrade-199239

Related Vulnerabilities