Vulnerability & Exploit Database

Back to search

VMSA-2010-0002.4: WebAccess Context Data Cross-site Scripting Vulnerability (CVE-2009-1098)

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) March 24, 2009 September 01, 2010 February 12, 2015

Description

Buffer overflow in Java SE Development Kit (JDK) and Java Runtime Environment (JRE) 5.0 Update 17 and earlier; 6 Update 12 and earlier; 1.4.2_19 and earlier; and 1.3.1_24 and earlier allows remote attackers to access files or execute arbitrary code via a crafted GIF image, aka CR 6804998.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

vmware-esx35-upgrade-227413

Related Vulnerabilities