Vulnerability & Exploit Database

Back to search

VMSA-2012-0003: ESX update for Oracle JRE 1.5.0_32 (CVE-2011-3560)

Severity CVSS Published Added Modified
6 (AV:N/AC:L/Au:N/C:P/I:P/A:N) October 19, 2011 March 23, 2012 January 02, 2018

Description

Unspecified vulnerability in the Java Runtime Environment component in Oracle Java SE JDK and JRE 7, 6 Update 27 and earlier, 5.0 Update 31 and earlier, and 1.4.2_33 and earlier allows remote untrusted Java Web Start applications and untrusted Java applets to affect confidentiality and integrity, related to JSSE.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

vmware-esx35-upgrade-604481

Related Vulnerabilities