Rapid7 Vulnerability & Exploit Database

VMware Fusion: Vulnerability (VMSA-2012-0011) (CVE-2012-3288)

Back to Search

VMware Fusion: Vulnerability (VMSA-2012-0011) (CVE-2012-3288)

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
06/14/2012
Created
07/25/2018
Added
02/18/2014
Modified
09/29/2014

Description

VMware Workstation 7.x before 7.1.6 and 8.x before 8.0.4, VMware Player 3.x before 3.1.6 and 4.x before 4.0.4, VMware Fusion 4.x before 4.1.3, VMware ESXi 3.5 through 5.0, and VMware ESX 3.5 through 4.1 allow user-assisted remote attackers to execute arbitrary code on the host OS or cause a denial of service (memory corruption) on the host OS via a crafted Checkpoint file.

Solution(s)

  • vmware-fusion-upgrade-4_1_3

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;