Rapid7 Vulnerability & Exploit Database

Wordpress: CVE-2012-3384: Cross-Site Request Forgery (CSRF)

Back to Search

Wordpress: CVE-2012-3384: Cross-Site Request Forgery (CSRF)

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
07/22/2012
Created
07/25/2018
Added
05/16/2017
Modified
05/23/2019

Description

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Solution(s)

  • wordpress-upgrade-3_4_1

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;