Nexpose Virtual Appliance Community Trial

The Rapid7 Nexpose Community Edition Virtual Appliance is a fully functioning virtual machine version of Nexpose Community Edition. Nexpose Community Edition is a free, single-user vulnerability scanner specifically designed for individual use and organizations with fewer than 30 people. It's powered by our award-winning scan engine and offers cutting-edge features. Support is available through the extensive Rapid7 Community.

In order for you to successfully install Nexpose, you must meet the following system requirements:

The Virtual Appliance is tested and supported in the following environments:

  • VMware Player 4.x or later
  • VMware Workstation 8.x or later
  • VMware vCenter 4.1 or later
  • VMware ESX(i) 4.1 or later

Minimum Hardware

  • 2 GHz+ processor
  • 8 GB (64bit) RAM recommended
  • 80 GB+ available disk space
  • English operating system with English/United States regional settings
  • 1 network adapter, bridged

All fields are mandatory

First Name
Last Name
Job Title
Job Level
Company Name
Work Phone
Work Email
 
Change
Country
State/ Province
Captcha
Read the Terms & Conditions
Yes, I accept the terms and conditions of the Rapid7 End User License Agreement
 

Issues with this page? Please email info@rapid7.com
Please see updated Privacy Policy