Vulnerability & Exploit Database

Results 01 - 15 of 15 in total
Gentoo Linux: CVE-2008-2933: Mozilla products: Multiple vulnerabilities
Published: July 17, 2008 | Severity: 3
vulnerability
Explore
MFSA2008-35 Firefox: Command-line URLs launch multiple tabs when Firefox not running (CVE-2008-2933)
Published: July 17, 2008 | Severity: 3
vulnerability
Explore
SUSE Linux Security Vulnerability: CVE-2008-2933
Published: July 17, 2008 | Severity: 3
vulnerability
Explore
Cent OS: CVE-2008-2933: CESA-2008:0597 (firefox)
Published: July 17, 2008 | Severity: 3
vulnerability
Explore
CESA-2006:0501: php security update
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
Gentoo Linux: CVE-2005-2933: uw-imap: Remote buffer overflow
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
CESA-2005:848: libc-client security update
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
FreeBSD: imap-uw -- mailbox name handling remote buffer vulnerability (CVE-2005-2933)
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
CESA-2005:850: imap security update
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
RHSA-2005:850: imap security update
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
RHSA-2006:0276: php security update
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
RHSA-2006:0501: php security update
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
SUSE Linux Security Vulnerability: CVE-2005-2933
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
RHSA-2005:848: libc-client security update
Published: October 13, 2005 | Severity: 8
vulnerability
Explore
CESA-2006:0276: php security update
Published: October 13, 2005 | Severity: 8
vulnerability
Explore