Vulnerability & Exploit Database

Results 01 - 20 of 22 in total
Debian: CVE-2020-10663: ruby-json, ruby2.5 -- security update
Published: April 29, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-10663: ruby security update
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Alma Linux: CVE-2020-10663: Moderate: ruby:2.5 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-10663: ruby security update
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-10663: ruby security update
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Rocky Linux: CVE-2020-10663: Moderate: ruby:2.6 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-10663: ruby security update
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2020-10663: Moderate: pcs security and bug fix update (Multiple Advisories)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Oracle Solaris 11: CVE-2020-10663: Vulnerability in Ruby
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
OS X update for Ruby (CVE-2020-10663)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Centos Linux: CVE-2020-10663: Moderate: pcs security and bug fix update (Multiple Advisories)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Amazon Linux AMI 2: CVE-2020-10663: Security patch for ruby (ALAS-2021-1641)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Oracle Linux: (CVE-2020-10663) (Multiple Advisories): ruby:2.6 security, bug fix, and enhancement update
Published: March 19, 2020 | Severity: 5
vulnerability
Explore
FreeBSD: VID-40194E1C-6D89-11EA-8082-80EE73419AF3 (CVE-2020-10663): rubygem-json -- Unsafe Objection Creation Vulnerability in JSON (Additional fix)
Published: March 19, 2020 | Severity: 5
vulnerability
Explore
SUSE: CVE-2020-10663: SUSE Linux Security Advisory
Published: March 19, 2020 | Severity: 5
vulnerability
Explore
Ubuntu: USN-4882-1 (CVE-2020-10663): Ruby vulnerabilities
Published: March 19, 2020 | Severity: 5
vulnerability
Explore
Amazon Linux AMI: CVE-2020-10663: Security patch for ruby19, ruby21 ((Multiple Advisories))
Published: March 19, 2020 | Severity: 5
vulnerability
Explore
Gentoo Linux: CVE-2013-0269: Ruby: Denial of service
Published: February 12, 2013 | Severity: 8
vulnerability
Explore
SUSE Linux Security Vulnerability: CVE-2013-0269
Published: February 12, 2013 | Severity: 8
vulnerability
Explore
RHSA-2013:0686: Subscription Asset Manager 1.2.1 update
Published: February 12, 2013 | Severity: 8
vulnerability
Explore