Vulnerability & Exploit Database

Results 01 - 20 of 23 in total
Gentoo Linux: CVE-2018-12130: Xen: Multiple vulnerabilities
Published: May 30, 2019 | Severity: 5
vulnerability
Explore
VMSA-2019-0010: Hypervisor-Specific Mitigations for MDS vulnerabilities (CVE-2018-12130)
Published: May 30, 2019 | Severity: 5
vulnerability
Explore
Red Hat OpenShift: CVE-2018-12130: hardware: Microarchitectural Fill Buffer Data Sampling (MFBDS)
Published: May 30, 2019 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2018-12130: qemu security update
Published: May 30, 2019 | Severity: 5
vulnerability
Explore
Oracle Solaris 11: CVE-2018-12130: Vulnerability in Kernel
Published: May 30, 2019 | Severity: 5
vulnerability
Explore
Amazon Linux AMI 2: CVE-2018-12130: Security patch for kernel, libvirt (Multiple Advisories)
Published: May 30, 2019 | Severity: 5
vulnerability
Explore
VMSA-2019-0008: VMware product updates enable mitigations for Microarchitectural Data Sampling (MDS) vulnerabilities (CVE-2018-12130)
Published: May 24, 2019 | Severity: 5
vulnerability
Explore
VMware Workstation: Vulnerability (VMSA-2019-0008) (CVE-2018-12130)
Published: May 24, 2019 | Severity: 5
vulnerability
Explore
VMware Player: Microarchitectural Data Sampling VM Coverage (VMSA-2019-0008) (CVE-2018-12130)
Published: May 24, 2019 | Severity: 5
vulnerability
Explore
VMware Fusion: Microarchitectural Data Sampling VM Coverage (VMSA-2019-0008) (CVE-2018-12130)
Published: May 24, 2019 | Severity: 5
vulnerability
Explore
OS X update for Microcode (CVE-2018-12130)
Published: May 15, 2019 | Severity: 5
vulnerability
Explore
Debian: CVE-2018-12130: intel-microcode, linux, xen -- security update
Published: May 15, 2019 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2018-12130: qemu-kvm security update
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2018-12130: kernel security update
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Centos Linux: CVE-2018-12130: Important: kernel security and bug fix update (Multiple Advisories)
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Amazon Linux AMI: CVE-2018-12130: Security patch for qemu-kvm ((Multiple Advisories))
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2018-12130): Intel Microcode update
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Oracle Linux: (CVE-2018-12130) (Multiple Advisories): libvirt security, bug fix, and enhancement update
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
F5 Networks: K80159635 (CVE-2018-12130): Microarchitectural Fill Buffer Data Sampling (MFBDS) CVE-2018-12130
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2018-12130: libvirt security update
Published: May 14, 2019 | Severity: 5
vulnerability
Explore