Vulnerability & Exploit Database

Results 01 - 15 of 15 in total
Alpine Linux: CVE-2018-18494: firefox-esr Multiple vulnerabilities
Published: February 28, 2019 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2018-18494: firefox security update
Published: February 28, 2019 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2018-18494: firefox security update
Published: February 28, 2019 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2018-18494: Mozilla Firefox: Multiple vulnerabilities
Published: February 28, 2019 | Severity: 4
vulnerability
Explore
Oracle Solaris 11: CVE-2018-18494: Vulnerability in Firefox, Thunderbird
Published: February 20, 2019 | Severity: 4
vulnerability
Explore
MFSA2018-31 Thunderbird: Security vulnerabilities fixed in Thunderbird 60.4 (CVE-2018-18494)
Published: December 21, 2018 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2018-18494: Critical: firefox security update (Multiple Advisories)
Published: December 17, 2018 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2018-18494): Thunderbird vulnerabilities
Published: December 11, 2018 | Severity: 4
vulnerability
Explore
Debian: CVE-2018-18494: firefox-esr, thunderbird -- security update
Published: December 11, 2018 | Severity: 4
vulnerability
Explore
SUSE: CVE-2018-18494: SUSE Linux Security Advisory
Published: December 11, 2018 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2018-18494) (Multiple Advisories): thunderbird security update
Published: December 11, 2018 | Severity: 4
vulnerability
Explore
FreeBSD: VID-D10B49B2-8D02-49E8-AFDE-0844626317AF (CVE-2018-18494): mozilla -- multiple vulnerabilities
Published: December 11, 2018 | Severity: 4
vulnerability
Explore
CentOS: (CVE-2018-18494) (Multiple Advisories): thunderbird
Published: December 11, 2018 | Severity: 4
vulnerability
Explore
MFSA2018-29 Firefox: Security vulnerabilities fixed in Firefox 64 (CVE-2018-18494)
Published: December 11, 2018 | Severity: 4
vulnerability
Explore
MFSA2018-30 Firefox: Security vulnerabilities fixed in Firefox ESR 60.4 (CVE-2018-18494)
Published: December 11, 2018 | Severity: 4
vulnerability
Explore