Vulnerability & Exploit Database

Results 01 - 11 of 11 in total
Centos Linux: CVE-2019-8808: Moderate: webkitgtk4 security, bug fix, and enhancement update (Multiple Advisories)
Published: December 18, 2019 | Severity: 7
vulnerability
Explore
Gentoo Linux: CVE-2019-8808: WebkitGTK+: Multiple vulnerabilities
Published: December 18, 2019 | Severity: 7
vulnerability
Explore
Oracle Solaris 11: CVE-2019-8808: Vulnerability in WebKitGTK
Published: December 18, 2019 | Severity: 7
vulnerability
Explore
Amazon Linux AMI 2: CVE-2019-8808: Security patch for webkitgtk4 (ALAS-2020-1563)
Published: December 18, 2019 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2019-8808: Moderate: webkitgtk4 security, bug fix, and enhancement update (Multiple Advisories)
Published: December 18, 2019 | Severity: 7
vulnerability
Explore
Debian: CVE-2019-8808: webkit2gtk -- security update
Published: November 14, 2019 | Severity: 7
vulnerability
Explore
FreeBSD: VID-3E748551-C732-45F6-BD88-928DA16F23A8 (CVE-2019-8808): webkit2-gtk3 -- Multiple vulnerabilities
Published: November 08, 2019 | Severity: 7
vulnerability
Explore
Oracle Linux: (CVE-2019-8808) (Multiple Advisories): GNOME security, bug fix, and enhancement update
Published: November 08, 2019 | Severity: 7
vulnerability
Explore
SUSE: CVE-2019-8808: SUSE Linux Security Advisory
Published: November 08, 2019 | Severity: 7
vulnerability
Explore
Apple Safari security update for CVE-2019-8808
Published: November 01, 2019 | Severity: 7
vulnerability
Explore
Apple iTunes security update for CVE-2019-8808
Published: October 31, 2019 | Severity: 7
vulnerability
Explore