Vulnerability & Exploit Database

Results 01 - 16 of 16 in total
Nginx: Excessive memory usage in HTTP/2 with zero length headers (CVE-2019-9516)
Published: August 14, 2019 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2019-9516: nginx security update
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2019-9516: nginx security update
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2019-9516: nginx security update
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2019-9516: Important: nginx:1.14 security update (Multiple Advisories)
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
FreeBSD: (Multiple Advisories) (CVE-2019-9516): Node.js -- multiple vulnerabilities
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Ubuntu: USN-4099-1 (CVE-2019-9516): nginx vulnerabilities
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Amazon Linux AMI: CVE-2019-9516: Security patch for nginx (ALAS-2019-1299)
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
SUSE: CVE-2019-9516: SUSE Linux Security Advisory
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Amazon Linux AMI 2: CVE-2019-9516: Security patch for mod_http2 (ALAS-2019-1342)
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Centos Linux: CVE-2019-9516: Important: nginx:1.14 security update (Multiple Advisories)
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Oracle Solaris 11: CVE-2019-9516: Vulnerability in Node.js
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Alpine Linux: CVE-2019-9516: nginx Multiple vulnerabilities
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Debian: CVE-2019-9516: nginx -- security update
Published: August 13, 2019 | Severity: 7
vulnerability
Explore
Amazon Linux AMI 2: CVE-2018-9516: Security patch for kernel (ALAS-2019-1278)
Published: November 06, 2018 | Severity: 7
vulnerability
Explore
Amazon Linux AMI: CVE-2018-9516: Security patch for kernel (ALAS-2019-1278)
Published: October 01, 2018 | Severity: 7
vulnerability
Explore