Vulnerability & Exploit Database

Results 01 - 17 of 17 in total
Debian: CVE-2020-1927: apache2 -- security update
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Oracle Solaris 11: CVE-2020-1927: Vulnerability in Apache HTTP server
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
IBM HTTP Server: CVE-2020-1927: URL Redirection to Untrusted Site ('Open Redirect')
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Huawei EulerOS: CVE-2020-1927: httpd security update
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Huawei EulerOS: CVE-2020-1927: httpd security update
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Huawei EulerOS: CVE-2020-1927: httpd security update
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
SUSE: CVE-2020-1927: SUSE Linux Security Advisory
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Huawei EulerOS: CVE-2020-1927: httpd security update
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Amazon Linux AMI: CVE-2020-1927: Security patch for httpd24 (ALAS-2020-1370)
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Oracle Linux: (CVE-2020-1927) (Multiple Advisories): httpd:2.4 security, bug fix, and enhancement update
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Centos Linux: CVE-2020-1927: Moderate: httpd security, bug fix, and enhancement update (Multiple Advisories)
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Apache HTTPD: mod_rewrite CWE-601 open redirect (CVE-2020-1927)
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Amazon Linux AMI 2: CVE-2020-1927: Security patch for httpd (ALAS-2020-1427)
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Ubuntu: USN-4458-1 (CVE-2020-1927): Apache HTTP Server vulnerabilities
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
Red Hat: CVE-2020-1927: Moderate: httpd security, bug fix, and enhancement update (Multiple Advisories)
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
F5 Networks: K23153696 (CVE-2020-1927): Apache HTTPD vulnerability CVE-2020-1927
Published: April 02, 2020 | Severity: 6
vulnerability
Explore
FreeBSD: VID-B360B120-74B1-11EA-A84A-4C72B94353B5 (CVE-2020-1927): Apache -- Multiple vulnerabilities
Published: April 01, 2020 | Severity: 6
vulnerability
Explore