Vulnerability & Exploit Database

Results 01 - 11 of 11 in total
Centos Linux: CVE-2020-25696: Important: libpq security update (Multiple Advisories)
Published: November 23, 2020 | Severity: 8
vulnerability
Explore
Gentoo Linux: CVE-2020-25696: PostgreSQL: Multiple vulnerabilities
Published: November 23, 2020 | Severity: 8
vulnerability
Explore
Alpine Linux: CVE-2020-25696: postgresql Multiple vulnerabilities
Published: November 23, 2020 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2020-25696: postgresql security update
Published: November 23, 2020 | Severity: 8
vulnerability
Explore
Debian: CVE-2020-25696: postgresql-11, postgresql-9.6 -- security update
Published: November 23, 2020 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2020-25696: Important: libpq security update (Multiple Advisories)
Published: November 23, 2020 | Severity: 8
vulnerability
Explore
Amazon Linux AMI: CVE-2020-25696: Security patch for postgresql95, postgresql96 (ALAS-2021-1476)
Published: November 17, 2020 | Severity: 8
vulnerability
Explore
Oracle Linux: (CVE-2020-25696) (Multiple Advisories): postgresql:12 security update
Published: November 17, 2020 | Severity: 8
vulnerability
Explore
SUSE: CVE-2020-25696: SUSE Linux Security Advisory
Published: November 17, 2020 | Severity: 8
vulnerability
Explore
Ubuntu: USN-4633-1 (CVE-2020-25696): PostgreSQL vulnerabilities
Published: November 17, 2020 | Severity: 8
vulnerability
Explore
PostgreSQL: CVE-2020-25696: psql's \gset allows overwriting specially treated variables
Published: November 16, 2020 | Severity: 8
vulnerability
Explore