Vulnerability & Exploit Database

Results 01 - 15 of 15 in total
Huawei EulerOS: CVE-2020-25712: xorg-x11-server security update
Published: December 15, 2020 | Severity: 5
vulnerability
Explore
Oracle Solaris 11: CVE-2020-25712 (11.4 SRU 30.88.3)
Published: December 15, 2020 | Severity: 5
vulnerability
Explore
Amazon Linux AMI 2: CVE-2020-25712: Security patch for xorg-x11-server (ALAS-2021-1592)
Published: December 15, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-25712: xorg-x11-server security update
Published: December 15, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-25712: xorg-x11-server security update
Published: December 15, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-25712: xorg-x11-server security update
Published: December 15, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-25712: xorg-x11-server security update
Published: December 15, 2020 | Severity: 5
vulnerability
Explore
Centos Linux: CVE-2020-25712: Important: xorg-x11-server security update (CESA-2020:5408)
Published: December 14, 2020 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2020-25712: Important: xorg-x11-server security update (RHSA-2020:5408)
Published: December 14, 2020 | Severity: 5
vulnerability
Explore
Gentoo Linux: CVE-2020-25712: X.Org X Server: Multiple vulnerabilities
Published: December 07, 2020 | Severity: 5
vulnerability
Explore
Debian: CVE-2020-25712: xorg-server -- security update
Published: December 07, 2020 | Severity: 5
vulnerability
Explore
FreeBSD: VID-76C8B690-340B-11EB-A2B7-54E1AD3D6335 (CVE-2020-25712): xorg-server -- Multiple input validation failures in X server XKB extension
Published: December 01, 2020 | Severity: 5
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-25712): X.Org X Server vulnerabilities
Published: December 01, 2020 | Severity: 5
vulnerability
Explore
SUSE: CVE-2020-25712: SUSE Linux Security Advisory
Published: December 01, 2020 | Severity: 5
vulnerability
Explore
Oracle Linux: (CVE-2020-25712) ELSA-2020-5408: xorg-x11-server security update
Published: December 01, 2020 | Severity: 5
vulnerability
Explore