Vulnerability & Exploit Database

Results 01 - 13 of 13 in total
Alpine Linux: CVE-2020-26968: firefox-esr Multiple vulnerabilities in versions before 78.5
Published: December 09, 2020 | Severity: 9
vulnerability
Explore
Amazon Linux AMI 2: CVE-2020-26968: Security patch for thunderbird (ALAS-2021-1586)
Published: December 09, 2020 | Severity: 9
vulnerability
Explore
Oracle Solaris 11: CVE-2020-26968 (11.4 SRU 28.82.3)
Published: December 09, 2020 | Severity: 9
vulnerability
Explore
Gentoo Linux: CVE-2020-26968: Mozilla Thunderbird: Multiple vulnerabilities
Published: December 07, 2020 | Severity: 9
vulnerability
Explore
Red Hat: CVE-2020-26968: Important: thunderbird security update (Multiple Advisories)
Published: November 30, 2020 | Severity: 9
vulnerability
Explore
Centos Linux: CVE-2020-26968: Important: thunderbird security update (Multiple Advisories)
Published: November 30, 2020 | Severity: 9
vulnerability
Explore
Debian: CVE-2020-26968: firefox-esr, thunderbird -- security update
Published: November 20, 2020 | Severity: 9
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-26968): Thunderbird vulnerabilities
Published: November 18, 2020 | Severity: 9
vulnerability
Explore
SUSE: CVE-2020-26968: SUSE Linux Security Advisory
Published: November 18, 2020 | Severity: 9
vulnerability
Explore
Oracle Linux: (CVE-2020-26968) (Multiple Advisories): firefox security update
Published: November 18, 2020 | Severity: 9
vulnerability
Explore
MFSA2020-50 Firefox: Security Vulnerabilities fixed in Firefox 83 (CVE-2020-26968)
Published: November 17, 2020 | Severity: 9
vulnerability
Explore
MFSA2020-51 Firefox: Security Vulnerabilities fixed in Firefox ESR 78.5 (CVE-2020-26968)
Published: November 17, 2020 | Severity: 9
vulnerability
Explore
MFSA2020-52 Thunderbird: Security Vulnerabilities fixed in Thunderbird 78.5 (CVE-2020-26968)
Published: November 17, 2020 | Severity: 9
vulnerability
Explore