Vulnerability & Exploit Database

Results 01 - 13 of 13 in total
Rocky Linux: CVE-2020-27918: GNOME (RLSA-2021-4381)
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
SUSE: CVE-2020-27918: SUSE Linux Security Advisory
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Alma Linux: CVE-2020-27918: Moderate: GNOME security, bug fix, and enhancement update (ALSA-2021-4381)
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2020-27918: CVE-2020-27918 webkitgtk: Use-after-free leading to arbitrary code execution (Multiple Advisories)
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Debian: CVE-2020-27918: webkit2gtk, wpewebkit -- security update
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Oracle Solaris 11: CVE-2020-27918 (11.4 SRU 33.94.0)
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
CentOS Linux: CVE-2020-27918: Moderate: GNOME security, bug fix, and enhancement update (CESA-2021:4381)
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Gentoo Linux: CVE-2020-27918: WebkitGTK+: Multiple vulnerabilities
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Amazon Linux AMI 2: CVE-2020-27918: Security patch for webkitgtk4 (ALAS-2023-2088)
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Ubuntu: USN-4894-1 (CVE-2020-27918): WebKitGTK vulnerabilities
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Oracle Linux: (CVE-2020-27918) ELSA-2021-4381: GNOME security, bug fix, and enhancement update
Published: December 08, 2020 | Severity: 7
vulnerability
Explore
Apple Safari security update for CVE-2020-27918
Published: November 13, 2020 | Severity: 7
vulnerability
Explore
OS X update for WebKit (CVE-2020-27918)
Published: November 13, 2020 | Severity: 7
vulnerability
Explore