Vulnerability & Exploit Database

Results 01 - 15 of 15 in total
Amazon Linux AMI 2: CVE-2020-35111: Security patch for thunderbird (ALAS-2021-1586)
Published: January 08, 2021 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-16044): Thunderbird vulnerabilities
Published: January 08, 2021 | Severity: 7
vulnerability
Explore
Alpine Linux: CVE-2020-35111: firefox-esr Multiple vulnerabilities
Published: January 07, 2021 | Severity: 4
vulnerability
Explore
Oracle Solaris 11: CVE-2020-35111 (11.4 SRU 30.88.3)
Published: January 07, 2021 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2020-35111: Mozilla Firefox, Mozilla Thunderbird: Multiple vulnerabilities
Published: December 23, 2020 | Severity: 4
vulnerability
Explore
Debian: CVE-2020-35111: firefox-esr, thunderbird -- security update
Published: December 18, 2020 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2020-35111: Important: firefox security update (Multiple Advisories)
Published: December 16, 2020 | Severity: 4
vulnerability
Explore
Centos Linux: CVE-2020-35111: Important: firefox security update (Multiple Advisories)
Published: December 16, 2020 | Severity: 4
vulnerability
Explore
MFSA2020-54 Firefox: Security Vulnerabilities fixed in Firefox 84 (CVE-2020-35111)
Published: December 15, 2020 | Severity: 4
vulnerability
Explore
MFSA2020-55 Firefox: Security Vulnerabilities fixed in Firefox ESR 78.6 (CVE-2020-35111)
Published: December 15, 2020 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2020-35111) (Multiple Advisories): thunderbird security update
Published: December 15, 2020 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-35111): Thunderbird vulnerabilities
Published: December 15, 2020 | Severity: 4
vulnerability
Explore
MFSA2020-56 Thunderbird: Security Vulnerabilities fixed in Thunderbird 78.6 (CVE-2020-35111)
Published: December 15, 2020 | Severity: 4
vulnerability
Explore
SUSE: CVE-2020-35111: SUSE Linux Security Advisory
Published: December 15, 2020 | Severity: 4
vulnerability
Explore
Ubuntu: USN-4671-1 (CVE-2020-26793): Firefox vulnerabilities
Published: December 15, 2020 | Severity: 4
vulnerability
Explore