Vulnerability & Exploit Database

Results 01 - 12 of 12 in total
Red Hat: CVE-2021-1870: Logic issue leading to arbitrary code execution (Multiple Advisories)
Published: April 02, 2021 | Severity: 8
vulnerability
Explore
Oracle Solaris 11: CVE-2021-1870 (11.4 SRU 33.94.0)
Published: April 02, 2021 | Severity: 8
vulnerability
Explore
CentOS Linux: CVE-2021-1870: Moderate: GNOME security, bug fix, and enhancement update (CESA-2021:4381)
Published: April 02, 2021 | Severity: 8
vulnerability
Explore
Alma Linux: CVE-2021-1870: Moderate: GNOME security, bug fix, and enhancement update (ALSA-2021-4381)
Published: April 02, 2021 | Severity: 8
vulnerability
Explore
Rocky Linux: CVE-2021-1870: GNOME (RLSA-2021-4381)
Published: April 02, 2021 | Severity: 8
vulnerability
Explore
Gentoo Linux: CVE-2021-1870: WebkitGTK+: Multiple vulnerabilities
Published: April 02, 2021 | Severity: 8
vulnerability
Explore
Amazon Linux AMI 2: CVE-2021-1870: Security patch for webkitgtk4 (ALAS-2023-2088)
Published: April 02, 2021 | Severity: 8
vulnerability
Explore
SUSE: CVE-2021-1870: SUSE Linux Security Advisory
Published: March 29, 2021 | Severity: 8
vulnerability
Explore
Ubuntu: USN-4894-1 (CVE-2021-1870): WebKitGTK vulnerabilities
Published: March 29, 2021 | Severity: 8
vulnerability
Explore
Oracle Linux: (CVE-2021-1870) ELSA-2021-4381: GNOME security, bug fix, and enhancement update
Published: March 29, 2021 | Severity: 8
vulnerability
Explore
Debian: CVE-2021-1870: webkit2gtk, wpewebkit -- security update
Published: March 29, 2021 | Severity: 8
vulnerability
Explore
OS X update for WebKit (CVE-2021-1870)
Published: February 19, 2021 | Severity: 8
vulnerability
Explore