Vulnerability & Exploit Database

Results 01 - 20 of 10,671 in total
Debian: CVE-2021-3481: qtsvg-opensource-src -- security update
Published: January 19, 2022 | Severity: 4
vulnerability
Explore
Oracle Solaris 11: CVE-2021-43395 (11.3 SRU 35.6.0, 11.4 SRU 41.107.2)
Published: January 19, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2021-4140: firefox-esr, thunderbird -- security update
Published: January 17, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-4149: SUSE Linux Security Advisory
Published: January 14, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-4083: SUSE Linux Security Advisory
Published: January 14, 2022 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2021-4140) (Multiple Advisories): firefox security update
Published: January 13, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5229-1 (CVE-2021-4140): Firefox vulnerabilities
Published: January 13, 2022 | Severity: 4
vulnerability
Explore
Moodle: Remote Code Execution Vulnerability (CVE-2021-40691)
Published: January 13, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-4126: SUSE Linux Security Advisory
Published: January 12, 2022 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-4140: Important: firefox security update (Multiple Advisories)
Published: January 12, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-03 Thunderbird: Security Vulnerabilities fixed in Thunderbird 91.5 (CVE-2021-4140)
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-3997: SUSE Linux Security Advisory
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
Microsoft CVE-2021-36976: Libarchive Remote Code Execution Vulnerability
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5226-1 (CVE-2021-3997): systemd vulnerability
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
Microsoft CVE-2021-22947: Open Source Curl Remote Code Execution Vulnerability
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2021-4204): Linux kernel vulnerability
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5217-1 (CVE-2021-4090): Linux kernel (OEM) vulnerabilities
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-01 Firefox: Security Vulnerabilities fixed in Firefox 96 (CVE-2021-4140)
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-02 Firefox: Security Vulnerabilities fixed in Firefox ESR 91.5 (CVE-2021-4140)
Published: January 11, 2022 | Severity: 4
vulnerability
Explore
MediaWiki: Cross-Site Request Forgery (CSRF) (CVE-2021-46147)
Published: January 10, 2022 | Severity: 7
vulnerability
Explore