Vulnerability & Exploit Database

Results 01 - 14 of 14 in total
Huawei EulerOS: CVE-2021-20277: samba security update
Published: April 30, 2021 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2021-20277: Security patch for libldb (ALAS-2021-1628)
Published: April 23, 2021 | Severity: 4
vulnerability
Explore
Samba CVE-2021-20277: CVE-2020-27840 and CVE-2021-20277. Please see announcements for details.
Published: April 15, 2021 | Severity: 4
vulnerability
Explore
Samba CVE-2020-27840: CVE-2020-27840 and CVE-2021-20277. Please see announcements for details.
Published: April 15, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-20277: Important: libldb security update (Multiple Advisories)
Published: April 06, 2021 | Severity: 4
vulnerability
Explore
Centos Linux: CVE-2021-20277: Important: libldb security update (Multiple Advisories)
Published: April 06, 2021 | Severity: 4
vulnerability
Explore
Debian: CVE-2021-20277: ldb, samba -- security update
Published: April 01, 2021 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-20277: SUSE Linux Security Advisory
Published: March 24, 2021 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2021-20277) (Multiple Advisories): libldb security update
Published: March 24, 2021 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-27840): ldb vulnerabilities
Published: March 24, 2021 | Severity: 4
vulnerability
Explore
FreeBSD: VID-1F6D97DA-8F72-11EB-B3F1-005056A311D1 (CVE-2020-27840): samba -- Multiple Vulnerabilities
Published: March 24, 2021 | Severity: 4
vulnerability
Explore
FreeBSD: VID-1F6D97DA-8F72-11EB-B3F1-005056A311D1 (CVE-2021-20277): samba -- Multiple Vulnerabilities
Published: March 24, 2021 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2021-20277): ldb vulnerabilities
Published: March 24, 2021 | Severity: 4
vulnerability
Explore
Amazon Linux AMI: CVE-2021-20277: Security patch for libldb (ALAS-2021-1494)
Published: March 24, 2021 | Severity: 4
vulnerability
Explore