Vulnerability & Exploit Database

Results 01 - 18 of 18 in total
Samba CVE-2020-25721: CVE-2016-2124, CVE-2020-25717, CVE-2020-25718, CVE-2020-25719, CVE-2020-25721, CVE-2020-25722, CVE-2021-3738 and CVE-2021-23192. Please see announcements for details.
Published: March 10, 2022 | Severity: 7
vulnerability
Explore
Samba CVE-2021-3738: CVE-2016-2124, CVE-2020-25717, CVE-2020-25718, CVE-2020-25719, CVE-2020-25721, CVE-2020-25722, CVE-2021-3738 and CVE-2021-23192. Please see announcements for details.
Published: March 02, 2022 | Severity: 7
vulnerability
Explore
Samba CVE-2021-23192: CVE-2016-2124, CVE-2020-25717, CVE-2020-25718, CVE-2020-25719, CVE-2020-25721, CVE-2020-25722, CVE-2021-3738 and CVE-2021-23192. Please see announcements for details.
Published: March 02, 2022 | Severity: 5
vulnerability
Explore
Samba CVE-2020-25717: CVE-2016-2124, CVE-2020-25717, CVE-2020-25718, CVE-2020-25719, CVE-2020-25721, CVE-2020-25722, CVE-2021-3738 and CVE-2021-23192. Please see announcements for details.
Published: February 18, 2022 | Severity: 9
vulnerability
Explore
Samba CVE-2020-25718: CVE-2016-2124, CVE-2020-25717, CVE-2020-25718, CVE-2020-25719, CVE-2020-25721, CVE-2020-25722, CVE-2021-3738 and CVE-2021-23192. Please see announcements for details.
Published: February 18, 2022 | Severity: 7
vulnerability
Explore
Alma Linux: CVE-2016-2124: Important: samba security update (ALSA-2021-5082)
Published: February 18, 2022 | Severity: 4
vulnerability
Explore
Samba CVE-2020-25719: CVE-2016-2124, CVE-2020-25717, CVE-2020-25718, CVE-2020-25719, CVE-2020-25721, CVE-2020-25722, CVE-2021-3738 and CVE-2021-23192. Please see announcements for details.
Published: February 18, 2022 | Severity: 9
vulnerability
Explore
Samba CVE-2020-25722: CVE-2016-2124, CVE-2020-25717, CVE-2020-25718, CVE-2020-25719, CVE-2020-25721, CVE-2020-25722, CVE-2021-3738 and CVE-2021-23192. Please see announcements for details.
Published: February 18, 2022 | Severity: 7
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2016-2124): Samba regression
Published: November 10, 2021 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-25718): Samba regression
Published: November 10, 2021 | Severity: 7
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-25719): Samba regression
Published: November 10, 2021 | Severity: 9
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-25721): Samba regression
Published: November 10, 2021 | Severity: 7
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-25722): Samba regression
Published: November 10, 2021 | Severity: 7
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2021-23192): Samba regression
Published: November 10, 2021 | Severity: 5
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2021-3738): Samba regression
Published: November 10, 2021 | Severity: 7
vulnerability
Explore
Samba CVE-2016-2124: CVE-2016-2124, CVE-2020-25717, CVE-2020-25718, CVE-2020-25719, CVE-2020-25721, CVE-2020-25722, CVE-2021-3738 and CVE-2021-23192. Please see announcements for details.
Published: November 10, 2021 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2020-25717): Samba regression
Published: November 10, 2021 | Severity: 9
vulnerability
Explore
Gentoo Linux: CVE-2021-2124: VirtualBox: Multiple vulnerabilities
Published: January 20, 2021 | Severity: 5
vulnerability
Explore