Vulnerability & Exploit Database

Results 01 - 12 of 12 in total
CentOS Linux: CVE-2021-30799: Moderate: GNOME security, bug fix, and enhancement update (CESA-2021:4381)
Published: September 08, 2021 | Severity: 9
vulnerability
Explore
Rocky Linux: CVE-2021-30799: GNOME (RLSA-2021-4381)
Published: September 08, 2021 | Severity: 9
vulnerability
Explore
Red Hat: CVE-2021-30799: CVE-2021-30799 webkitgtk: Memory corruptions leading to arbitrary code execution (Multiple Advisories)
Published: September 08, 2021 | Severity: 9
vulnerability
Explore
Oracle Solaris 11: CVE-2021-30799 (11.4 SRU 39.107.1)
Published: September 08, 2021 | Severity: 9
vulnerability
Explore
Gentoo Linux: CVE-2021-30799: WebkitGTK+: Multiple vulnerabilities
Published: September 08, 2021 | Severity: 9
vulnerability
Explore
Amazon Linux AMI 2: CVE-2021-30799: Security patch for webkitgtk4 (ALAS-2023-2088)
Published: September 08, 2021 | Severity: 9
vulnerability
Explore
Alma Linux: CVE-2021-30799: Moderate: GNOME security, bug fix, and enhancement update (ALSA-2021-4381)
Published: September 08, 2021 | Severity: 9
vulnerability
Explore
OS X update for WebKit (CVE-2021-30799)
Published: August 23, 2021 | Severity: 9
vulnerability
Explore
Debian: CVE-2021-30799: webkit2gtk, wpewebkit -- security update
Published: July 30, 2021 | Severity: 9
vulnerability
Explore
Ubuntu: USN-5024-1 (CVE-2021-30799): WebKitGTK vulnerabilities
Published: July 28, 2021 | Severity: 9
vulnerability
Explore
SUSE: CVE-2021-30799: SUSE Linux Security Advisory
Published: July 28, 2021 | Severity: 9
vulnerability
Explore
Oracle Linux: (CVE-2021-30799) ELSA-2021-4381: GNOME security, bug fix, and enhancement update
Published: July 28, 2021 | Severity: 9
vulnerability
Explore