Vulnerability & Exploit Database

Results 01 - 11 of 11 in total
Rocky Linux: CVE-2021-30836: webkit2gtk3 (RLSA-2022-1777)
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
Apple Safari security update for CVE-2021-30836
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2021-30836: Security patch for webkitgtk4 (ALAS-2023-2088)
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-30836: SUSE Linux Security Advisory
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2021-30836) ELSA-2022-1777: webkit2gtk3 security, bug fix, and enhancement update
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
Debian: CVE-2021-30836: webkit2gtk, wpewebkit -- security update
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2021-30836: WebkitGTK+: Multiple vulnerabilities
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2021-30836: Moderate: webkit2gtk3 security, bug fix, and enhancement update (ALSA-2022-1777)
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-30836: CVE-2021-30836 webkitgtk: Out-of-bounds read leading to memory disclosure (Multiple Advisories)
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2021-30836: Moderate: webkit2gtk3 security, bug fix, and enhancement update (CESA-2022:1777)
Published: October 28, 2021 | Severity: 4
vulnerability
Explore
OS X update for WebKit (CVE-2021-30836)
Published: October 28, 2021 | Severity: 4
vulnerability
Explore