Vulnerability & Exploit Database

Results 01 - 16 of 16 in total
Oracle Linux: (CVE-2021-3984) ELSA-2022-0366: vim security update
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-3984: vim security update
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
SUSE: CVE-2021-3984: SUSE Linux Security Advisory
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-3984: Moderate: vim security update (RHSA-2022:0366)
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Oracle Solaris 11: CVE-2021-3984 (11.4 SRU 42.113.1)
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Amazon Linux AMI 2: CVE-2021-3984: Security patch for vim (ALAS-2022-1743)
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Centos Linux: CVE-2021-3984: Moderate: vim security update (CESA-2022:0366)
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Alma Linux: CVE-2021-3984: Moderate: vim security update (ALSA-2022-0366)
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Rocky Linux: CVE-2021-3984: Moderate: vim security update (RLSA-2022-366)
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2021-3984): Vim vulnerabilities
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Debian: CVE-2021-3984: vim -- security update
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Amazon Linux AMI: CVE-2021-3984: Security patch for vim (ALAS-2022-1557)
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-3984: vim security update
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-3984: vim security update
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-3984: vim security update
Published: December 01, 2021 | Severity: 7
vulnerability
Explore
Gentoo Linux: CVE-2021-3984: Vim, gVim: Multiple Vulnerabilities
Published: December 01, 2021 | Severity: 7
vulnerability
Explore