Vulnerability & Exploit Database

Results 01 - 20 of 20 in total
Oracle Linux: (CVE-2021-44790) (Multiple Advisories): httpd:2.4 security update
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2021-44790: httpd security update
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
FreeBSD: VID-CA982E2D-61A9-11EC-8BE6-D4C9EF517024 (CVE-2021-44790): Apache httpd -- Multiple vulnerabilities
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
OS X update for apache (CVE-2021-44790)
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Debian: CVE-2021-44790: apache2 -- security update
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2021-44790: Important: httpd security update (Multiple Advisories)
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2021-44790: httpd security update
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Oracle Solaris 11: CVE-2021-44790 (11.4 SRU 42.113.1)
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Centos Linux: CVE-2021-44790: Important: httpd security update (Multiple Advisories)
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Alma Linux: CVE-2021-44790: Important: httpd:2.4 security update (ALSA-2022-0258)
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Apache HTTPD: Possible buffer overflow when parsing multipart content in mod_lua of Apache HTTP Server 2.4.51 and earlier (CVE-2021-44790)
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Amazon Linux AMI: CVE-2021-44790: Security patch for httpd24 (ALAS-2022-1560)
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
IBM HTTP Server: CVE-2021-44790: Apache HTTP Server is vulnerable to a buffer overflow, caused by improper bounds checking in the mod_lua multipart parser called from Lua scripts
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
SUSE: CVE-2021-44790: SUSE Linux Security Advisory
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2021-44790: httpd security update
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2021-44790: httpd security update
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2021-44790): Apache HTTP Server vulnerabilities
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Gentoo Linux: CVE-2021-44790: Apache HTTPD: Multiple Vulnerabilities
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2021-44790: httpd security update
Published: December 20, 2021 | Severity: 8
vulnerability
Explore
Amazon Linux AMI 2: CVE-2021-44790: Security patch for httpd (ALAS-2022-1737)
Published: December 20, 2021 | Severity: 8
vulnerability
Explore