Vulnerability & Exploit Database

Results 01 - 19 of 19 in total
Rocky Linux: CVE-2022-1529: Critical: firefox security update (Multiple Advisories)
Published: July 07, 2022 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2022-1529: Security patch for thunderbird (ALAS-2022-1804)
Published: July 04, 2022 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2022-1529: Critical: thunderbird security update (Multiple Advisories)
Published: May 27, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-1529: firefox-esr, thunderbird -- security update
Published: May 24, 2022 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2022-1529: Critical: firefox security update (Multiple Advisories)
Published: May 24, 2022 | Severity: 4
vulnerability
Explore
Centos Linux: CVE-2022-1529: Critical: firefox security update (Multiple Advisories)
Published: May 24, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-1802): Thunderbird vulnerabilities
Published: May 23, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-1529): Thunderbird vulnerabilities
Published: May 23, 2022 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2022-1529) (Multiple Advisories): firefox security update
Published: May 23, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-19 Thunderbird: Security Vulnerabilities fixed in Firefox 100.0.2, Firefox for Android 100.3.0, Firefox ESR 91.9.1, Thunderbird 91.9.1 (CVE-2022-1529)
Published: May 20, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-19 Firefox: Security Vulnerabilities fixed in Firefox 100.0.2, Firefox for Android 100.3.0, Firefox ESR 91.9.1, Thunderbird 91.9.1 (CVE-2022-1529)
Published: May 20, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5435-1 (CVE-2022-1520): Thunderbird vulnerabilities
Published: May 05, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5435-1 (CVE-2022-29913): Thunderbird vulnerabilities
Published: May 05, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-29909): Thunderbird vulnerabilities
Published: May 04, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-29914): Thunderbird vulnerabilities
Published: May 04, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-29916): Thunderbird vulnerabilities
Published: May 04, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-29917): Thunderbird vulnerabilities
Published: May 04, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-29911): Thunderbird vulnerabilities
Published: May 04, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-29912): Thunderbird vulnerabilities
Published: May 04, 2022 | Severity: 4
vulnerability
Explore