Results 01 - 19 of 19 in total
Alma Linux: CVE-2022-28739: Moderate: ruby security, bug fix, and enhancement update (ALSA-2022-6585)
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2022-28739: SUSE Linux Security Advisory
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Rocky Linux: CVE-2022-28739: ruby (Multiple Advisories)
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2022-28739: Moderate: ruby:2.6 security, bug fix, and enhancement update (Multiple Advisories)
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-28739: ruby security update
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-28739: ruby2.5, ruby2.7 -- security update
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-28739: ruby security update
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2022-28739: Security patch for ruby (Multiple Advisories)
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-28739: ruby security update
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2022-28739: Ruby: Multiple vulnerabilities
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-28739: ruby security update
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2022-28739: Buffer overrun in String-to-Float conversion (Multiple Advisories)
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-28739: ruby security update
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Alpine Linux: CVE-2022-28739: Out-of-bounds Read
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
OS X update for Ruby (CVE-2022-28739)
Published: May 09, 2022 | Severity: 4
vulnerability
Explore
Amazon Linux AMI: CVE-2022-28739: Security patch for ruby20 (ALAS-2022-1638)
Published: May 04, 2022 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2022-28739) (Multiple Advisories): ruby:2.5 security update
Published: May 04, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-28739): Ruby vulnerabilities
Published: May 04, 2022 | Severity: 4
vulnerability
Explore
FreeBSD: VID-06ED6A49-BAD4-11EC-9CFE-0800270512F4 (CVE-2022-28739): Ruby -- Buffer overrun in String-to-Float conversion
Published: April 12, 2022 | Severity: 4
vulnerability
Explore