Vulnerability & Exploit Database

Results 01 - 13 of 13 in total
Red Hat: CVE-2022-32792: Processing maliciously crafted web content may lead to arbitrary code execution (Multiple Advisories)
Published: September 23, 2022 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2022-32792: Moderate: webkit2gtk3 security and bug fix update (Multiple Advisories)
Published: September 23, 2022 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2022-32792: Security patch for webkitgtk4 (ALAS-2023-2088)
Published: September 23, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2022-32792: SUSE Linux Security Advisory
Published: September 23, 2022 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2022-32792: WebKitGTK+: Multiple Vulnerabilities
Published: August 31, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-32792: webkit2gtk, wpewebkit -- security update
Published: August 18, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5568-1 (CVE-2022-32792): WebKitGTK vulnerabilities
Published: August 15, 2022 | Severity: 4
vulnerability
Explore
OS X update for WebKit (CVE-2022-32792)
Published: July 27, 2022 | Severity: 4
vulnerability
Explore
Apple Safari security update for CVE-2022-32792
Published: July 21, 2022 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2021-32792: Moderate: mod_auth_openidc:2.3 security update (ALSA-2022-1823)
Published: July 26, 2021 | Severity: 4
vulnerability
Explore
Rocky Linux: CVE-2021-32792: mod_auth_openidc-2.3 (RLSA-2022-1823)
Published: July 26, 2021 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2021-32792) ELSA-2022-1823: mod_auth_openidc:2.3 security update
Published: July 26, 2021 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2021-32792: Moderate: mod_auth_openidc:2.3 security update (CESA-2022:1823)
Published: July 26, 2021 | Severity: 4
vulnerability
Explore