Vulnerability & Exploit Database

Results 01 - 10 of 10 in total
Gentoo Linux: CVE-2022-34468: Mozilla Firefox: Multiple Vulnerabilities
Published: August 10, 2022 | Severity: 4
vulnerability
Explore
Rocky Linux: CVE-2022-34468: Important: thunderbird security update (Multiple Advisories)
Published: July 07, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-34468: firefox-esr, thunderbird -- security update
Published: July 04, 2022 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2022-34468: Important: thunderbird security update (ALSA-2022-5482)
Published: July 01, 2022 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2022-34468) (Multiple Advisories): thunderbird security update
Published: July 01, 2022 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2022-34468: Important: firefox security update (Multiple Advisories)
Published: June 30, 2022 | Severity: 4
vulnerability
Explore
Centos Linux: CVE-2022-34468: Important: firefox security update (Multiple Advisories)
Published: June 30, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-25 Firefox: Security Vulnerabilities fixed in Firefox ESR 91.11 (CVE-2022-34468)
Published: June 28, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-24 Firefox: Security Vulnerabilities fixed in Firefox 102 (CVE-2022-34468)
Published: June 28, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-26 Thunderbird: Security Vulnerabilities fixed in Thunderbird 91.11 and Thunderbird 102 (CVE-2022-34468)
Published: June 28, 2022 | Severity: 4
vulnerability
Explore