Vulnerability & Exploit Database

Results 01 - 11 of 11 in total
Microsoft CVE-2022-35737: MITRE: CVE-2022-35737 SQLite allows an array-bounds overflow
Published: January 09, 2024 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2022-35737: an array-bounds overflow if billions of bytes are used in a string argument to a C API (Multiple Advisories)
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2022-35737: Security patch for sqlite (ALAS-2023-1911)
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2022-35737: Moderate: sqlite security update (Multiple Advisories)
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-35737): SQLite vulnerability
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-35737: sqlite security update
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2022-35737: SQLite: Multiple Vulnerabilities
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2022-35737: SUSE Linux Security Advisory
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2022-35737) (Multiple Advisories): sqlite security update
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-35737: sqlite security update
Published: August 03, 2022 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2022-35737: Moderate: sqlite security update (ALSA-2023-0339)
Published: August 03, 2022 | Severity: 4
vulnerability
Explore