Vulnerability & Exploit Database

Results 01 - 19 of 19 in total
Amazon Linux AMI 2: CVE-2022-42898: Security patch for krb5 (ALAS-2023-1915)
Published: December 25, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-42898: samba security update
Published: December 25, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-42898: krb5 security update
Published: December 25, 2022 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2022-42898: Samba: Multiple Vulnerabilities
Published: December 25, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-42898: krb5 security update
Published: December 25, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-42898: samba security update
Published: December 25, 2022 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2022-42898: samba security update
Published: December 25, 2022 | Severity: 4
vulnerability
Explore
Alpine Linux: CVE-2022-42898: Integer Overflow or Wraparound
Published: December 25, 2022 | Severity: 9
vulnerability
Explore
Rocky Linux: CVE-2022-42898: krb5 (Multiple Advisories)
Published: December 25, 2022 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2022-42898: Important: krb5 security update (Multiple Advisories)
Published: November 28, 2022 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2022-42898: Important: krb5 security update (ALSA-2022-8637)
Published: November 28, 2022 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2022-42898: integer overflow vulnerabilities in PAC parsing (Multiple Advisories)
Published: November 28, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-42898: heimdal, krb5, samba -- security update
Published: November 21, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2022-42898: SUSE Linux Security Advisory
Published: November 21, 2022 | Severity: 4
vulnerability
Explore
Samba CVE-2022-42898: Samba's Kerberos libraries and AD DC failed to guard against integer overflows when parsing a PAC on a 32-bit system, which allowed an attacker with a forged PAC to corrupt the heap.
Published: November 16, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-42898): Heimdal vulnerabilities
Published: November 05, 2022 | Severity: 4
vulnerability
Explore
Amazon Linux AMI: CVE-2022-42898: Security patch for krb5 ((Multiple Advisories))
Published: November 05, 2022 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2022-42898) (Multiple Advisories): krb5 security update
Published: November 05, 2022 | Severity: 4
vulnerability
Explore
FreeBSD: (Multiple Advisories) (CVE-2022-42898): MySQL -- Multiple vulnerabilities
Published: November 05, 2022 | Severity: 4
vulnerability
Explore