Results 01 - 20 of 21 in total
Rocky Linux: CVE-2023-36617: ruby (Multiple Advisories)
Published: June 29, 2023 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2023-36617: rubygem-uri: ReDoS vulnerability - upstream's incomplete fix for CVE-2023-28755 (Multiple Advisories)
Published: June 29, 2023 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2023-36617: ruby security update
Published: June 29, 2023 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2023-36617): Ruby vulnerabilities
Published: June 29, 2023 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2023-36617: ruby security update
Published: June 29, 2023 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2023-36617) (Multiple Advisories): ruby security update
Published: June 29, 2023 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2023-36617: Moderate: ruby:3.1 security, bug fix, and enhancement update (ALSA-2024-1576)
Published: June 29, 2023 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2023-28755: ruby security update
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Rocky Linux: CVE-2023-28755: ruby-3.1 (Multiple Advisories)
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2023-28755): Ruby vulnerabilities
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
SUSE: CVE-2023-28755: SUSE Linux Security Advisory
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Alpine Linux: CVE-2023-28755: Inefficient Regular Expression Complexity
Published: March 31, 2023 | Severity: 5
vulnerability
Explore
Gentoo Linux: CVE-2023-28755: Ruby: Multiple vulnerabilities
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2023-28755: Moderate: ruby:2.7 security, bug fix, and enhancement update (Multiple Advisories)
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2023-28755: ruby security update
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2023-28755: Moderate: ruby:3.1 security, bug fix, and enhancement update (Multiple Advisories)
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Debian: CVE-2023-28755: Multiple Affected Packages
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2023-28755: Security patch for ruby (ALASRUBY3.0-2023-001)
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2023-28755) (Multiple Advisories): ruby security update
Published: March 31, 2023 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2023-28755: ReDoS vulnerability in URI (Multiple Advisories)
Published: March 31, 2023 | Severity: 4
vulnerability
Explore