Vulnerability & Exploit Database

Results 01 - 13 of 13 in total
Oracle Linux: (CVE-2023-42669) (Multiple Advisories): samba security update
Published: November 06, 2023 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2023-42669: Moderate: samba security update (Multiple Advisories)
Published: November 06, 2023 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2023-42669: Moderate: samba security update (ALSA-2023-6744)
Published: November 06, 2023 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2023-42669: samba security update
Published: November 06, 2023 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2023-42669: samba: "rpcecho" development server allows denial of service via sleep() call on AD DC (Multiple Advisories)
Published: October 31, 2023 | Severity: 4
vulnerability
Explore
Debian: CVE-2023-42669: samba -- security update
Published: October 19, 2023 | Severity: 4
vulnerability
Explore
Samba CVE-2023-4154: CVE-2023-3961, CVE-2023-4091, CVE-2023-4154, CVE-2023-42669, and CVE-2023-42670. Please see announcements for details.
Published: October 13, 2023 | Severity: 4
vulnerability
Explore
Samba CVE-2023-3961: CVE-2023-3961, CVE-2023-4091, CVE-2023-4154, CVE-2023-42669, and CVE-2023-42670. Please see announcements for details.
Published: October 13, 2023 | Severity: 4
vulnerability
Explore
Samba CVE-2023-4091: CVE-2023-3961, CVE-2023-4091, CVE-2023-4154, CVE-2023-42669, and CVE-2023-42670. Please see announcements for details.
Published: October 13, 2023 | Severity: 4
vulnerability
Explore
Samba CVE-2023-42669: CVE-2023-3961, CVE-2023-4091, CVE-2023-4154, CVE-2023-42669, and CVE-2023-42670. Please see announcements for details.
Published: October 13, 2023 | Severity: 4
vulnerability
Explore
Samba CVE-2023-42670: CVE-2023-3961, CVE-2023-4091, CVE-2023-4154, CVE-2023-42669, and CVE-2023-42670. Please see announcements for details.
Published: October 13, 2023 | Severity: 4
vulnerability
Explore
SUSE: CVE-2023-42669: SUSE Linux Security Advisory
Published: October 11, 2023 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2023-42669): Samba vulnerabilities
Published: October 10, 2023 | Severity: 4
vulnerability
Explore