Vulnerability & Exploit Database

Back to search

Cisco Secure ACS Unauthorized Password Change

This module exploits an authentication bypass issue which allows arbitrary password change requests to be issued for any user in the local store. Instances of Secure ACS running version 5.1 with patches 3, 4, or 5 as well as version 5.2 with either no patches or patches 1 and 2 are vulnerable.

Free Metasploit Download

Get your copy of the world's leading penetration testing tool

 Download Now

Module Name

auxiliary/admin/cisco/cisco_secure_acs_bypass

Authors

  • Jason Kratzer <pyoor [at] flinkd.org>

References

Reliability

Development

Module Options

To display the available options, load the module within the Metasploit console and run the commands 'show options' or 'show advanced':

msf > use auxiliary/admin/cisco/cisco_secure_acs_bypass msf auxiliary(cisco_secure_acs_bypass) > show actions ...actions... msf auxiliary(cisco_secure_acs_bypass) > set ACTION <action-name> msf auxiliary(cisco_secure_acs_bypass) > show options ...show and set options... msf auxiliary(cisco_secure_acs_bypass) > run