Vulnerability & Exploit Database

Back to search

Dopewars Denial of Service

The jet command in Dopewars 1.5.12 is vulnerable to a segmentation fault due to a lack of input validation.

Free Metasploit Download

Get your copy of the world's leading penetration testing tool

 Download Now

Module Name

auxiliary/dos/misc/dopewars

Authors

  • Doug Prostko <dougtko [at] gmail.com>

References

Reliability

Development

Module Options

To display the available options, load the module within the Metasploit console and run the commands 'show options' or 'show advanced':

msf > use auxiliary/dos/misc/dopewars msf auxiliary(dopewars) > show actions ...actions... msf auxiliary(dopewars) > set ACTION <action-name> msf auxiliary(dopewars) > show options ...show and set options... msf auxiliary(dopewars) > run