Vulnerability & Exploit Database

Back to search

Joomla com_contenthistory Error-Based SQL Injection

This module exploits a SQL injection vulnerability in Joomla versions 3.2 through 3.4.4 in order to either enumerate usernames and password hashes.

Free Metasploit Download

Get your copy of the world's leading penetration testing tool

 Download Now

Module Name

auxiliary/gather/joomla_contenthistory_sqli

Authors

  • Asaf Orpani
  • bperry
  • Nixawk

References

Reliability

Development

Module Options

To display the available options, load the module within the Metasploit console and run the commands 'show options' or 'show advanced':

msf > use auxiliary/gather/joomla_contenthistory_sqli msf auxiliary(joomla_contenthistory_sqli) > show actions ...actions... msf auxiliary(joomla_contenthistory_sqli) > set ACTION <action-name> msf auxiliary(joomla_contenthistory_sqli) > show options ...show and set options... msf auxiliary(joomla_contenthistory_sqli) > run

Related Vulnerabilities

Related Modules