Vulnerability & Exploit Database

Back to search

MS16-009: Cumulative Security Update for Internet Explorer (3134220)

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) February 09, 2016 February 09, 2016 March 21, 2018

Available Exploits 

Description

A remote code execution vulnerability exists when Internet Explorer improperly validates input before loading dynamic link library (DLL) files. An attacker who successfully exploited this vulnerability could take control of an affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

WINDOWS-HOTFIX-MS16-009-33144e7d-6b00-4fe6-941b-ae28f213d0e3

Related Vulnerabilities