Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2017-11610: supervisor Command injection via malicious XML-RPC request

Severity CVSS Published Added Modified
9 (AV:N/AC:L/Au:S/C:C/I:C/A:C) August 22, 2017 September 19, 2017 October 29, 2017

Available Exploits 

Description

The XML-RPC server in supervisor before 3.0.1, 3.1.x before 3.1.4, 3.2.x before 3.2.4, and 3.3.x before 3.3.3 allows remote authenticated users to execute arbitrary commands via a crafted XML-RPC request, related to nested supervisord namespace lookups.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

alpine-linux-upgrade-supervisor

Related Vulnerabilities