Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2017-17787: [3.7) gimp Multiple vulnerabilities

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:P/I:P/A:P) December 19, 2017 January 01, 2018 January 07, 2018

Description

In GIMP 2.8.22, there is a heap-based buffer over-read in read_creator_block in plug-ins/common/file-psp.c.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

alpine-linux-upgrade-gimp