Rapid7 VulnDB

Alpine Linux: CVE-2017-3136: bind Multiple vulnerabilities

Back to Search

Alpine Linux: CVE-2017-3136: bind Multiple vulnerabilities

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
04/14/2017
Created
07/25/2018
Added
08/30/2017
Modified
02/13/2019

Description

A query with a specific set of characteristics could cause a server using DNS64 to encounter an assertion failure and terminate. An attacker could deliberately construct a query, enabling denial-of-service against a server if it was configured to use the DNS64 feature and other preconditions were met. Affects BIND 9.8.0 -> 9.8.8-P1, 9.9.0 -> 9.9.9-P6, 9.9.10b1->9.9.10rc1, 9.10.0 -> 9.10.4-P6, 9.10.5b1->9.10.5rc1, 9.11.0 -> 9.11.0-P3, 9.11.1b1->9.11.1rc1, 9.9.3-S1 -> 9.9.9-S8.

Solution(s)

  • alpine-linux-upgrade-bind
  • alpine-linux-upgrade-ghostscript

References

  • alpine-linux-upgrade-bind
  • alpine-linux-upgrade-ghostscript

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;